• June 27, 2014 at 1:41 pm

    I’ve got security back on the site, and sped it up as fast as I can get it. I’ve also contacted the theme author to see about getting page numbers on the top of our threads and possibly adding a breadcrumbs list. I know there’s still some layout stuff that I need to get done, and I eventually will eventually, but what else would you guys like to see added to the site?

  • June 27, 2014 at 2:23 pm

    I like the function where you can poll members. Not crucial though for sure. I think the site is great and I really appreciate your work on it.

  • June 27, 2014 at 11:12 pm

    Wow, fancy new logo! Was this also your work, Danny? Nice!

  • June 27, 2014 at 11:20 pm

    Yeah, I finally installed Photoshop on this laptop. I kept trying to come up with something on my own and finally googled baseball logos, and ran across the Topps Heritage logo. Downloaded it, went to dafont found some usable fonts, changed the colors, yadda, yadda, yadda… Came up with something halfway respectable.

  • June 27, 2014 at 11:22 pm

    Homerun on the logo.

    First Royalboarder to call for Dayton Moore to be fired. 4/29/2010.

    First RBNer to call for Dayton Moore to be fired. 6/20/2014

  • June 27, 2014 at 11:39 pm

    Here’s what I borrowed from. I need to find someone with better Photoshop skills than the remedial set that I have to clean up the left corner of the star. It’s a little too jagged for my tastes.

    Topps Heritage

  • June 28, 2014 at 12:05 am

    Looking great Danny.

    Because Royals™
    2015 GDT record: 5-1

  • June 28, 2014 at 12:19 am

    Fucking awesome logo, love it

    GDT Record: 4-0

  • June 28, 2014 at 9:17 am

    I think it looks awesome. Great work!

  • June 28, 2014 at 12:54 pm

    Much better with the logo. Bravo! That other one was pretty bad.

  • June 28, 2014 at 3:27 pm

    I like the function where you can poll members. Not crucial though for sure. I think the site is great and I really appreciate your work on it.

    There’s a poll button on the editor that does this.

  • July 1, 2014 at 9:54 pm

    Something is not right. The posts are skewed left today. I’m using Firefox with Adblock Plus.

  • July 1, 2014 at 10:30 pm

    Something is not right. The posts are skewed left today. I’m using Firefox with Adblock Plus.

    Can you upload a screenshot?

  • July 2, 2014 at 12:49 pm

    Everything has looked fine to me for the past 24 hours. That’s got to be your computer doing that. I’m using Firefox with AdBlockPlus as well.

  • July 2, 2014 at 1:34 pm

    Everything has looked fine to me for the past 24 hours. That’s got to be your computer doing that. I’m using Firefox with AdBlockPlus as well.

    Actually, it was probably me. Last night I was playing with a minify plugin, trying to increase site speed and reduce server load. It kept breaking the editor, so I had to kill it.